Problemy z logowaniem i zapamiętaniem zalogowania

sector-ostrow
Użytkownik
Użytkownik
Posty: 1263
Rejestracja: 16 kwie 2007, o 11:36
Lokalizacja: --------------

Problemy z logowaniem i zapamiętaniem zalogowania

Post autor: sector-ostrow » 13 lis 2010, o 14:03

1. Za każdym razem kiedy się loguje (z zaptaszkowaniem zapamiętania), muszę to robić 2x
2. Pomimo, że niby mechanizm powinien mnie "pamiętać" po jakimś czasie i tak muszę się ponownie logować.

Znam wiele innych forów internetowych na tych samych mechanizmach i wszedzie działa to ok, tylko tu mam problemy. Czy wszyscy tak mają?
zgoda buduje, niezgoda rujnuje

Awatar użytkownika
glootech
Użytkownik
Użytkownik
Posty: 256
Rejestracja: 31 sie 2006, o 14:44
Lokalizacja: Kalisz
Kontakt:

Post autor: glootech » 13 lis 2010, o 14:09

U mnie jest ok. Obsługę ciasteczek dla tej konkretnej strony masz włączoną?

Awatar użytkownika
Adi
Użytkownik
Użytkownik
Posty: 4738
Rejestracja: 5 lis 2006, o 14:12
Lokalizacja: Widok/Majków
Kontakt:

Post autor: Adi » 13 lis 2010, o 14:47

U mnie też wszystko ok. Nigdy się nie wylogowuje zawsze jestem automatycznie logowany.
http://www.ermail.pl/klik/VXFQa2UB" onclick="window.open(this.href);return false;

szymkalisz
Użytkownik
Użytkownik
Posty: 1879
Rejestracja: 29 mar 2007, o 16:59
Lokalizacja: KL

Re: Problemy z logowaniem i zapamiętaniem zalogowania

Post autor: szymkalisz » 13 lis 2010, o 18:18

sector-ostrow pisze:1. Za każdym razem kiedy się loguje (z zaptaszkowaniem zapamiętania), muszę to robić 2x
2. Pomimo, że niby mechanizm powinien mnie "pamiętać" po jakimś czasie i tak muszę się ponownie logować.

Znam wiele innych forów internetowych na tych samych mechanizmach i wszedzie działa to ok, tylko tu mam problemy. Czy wszyscy tak mają?
Mnie też tak się działo. Raz odznaczyłem "zaloguj przy każdej wizycie", potem na nowo zaznaczyłem i teraz wszystko jest OK.

Awatar użytkownika
Gumiś
Użytkownik
Użytkownik
Posty: 6822
Rejestracja: 23 mar 2008, o 22:41
Lokalizacja: Tylko Kalisz
Kontakt:

Re: Problemy z logowaniem i zapamiętaniem zalogowania

Post autor: Gumiś » 13 lis 2010, o 18:39

sector-ostrow pisze: tylko tu mam problemy.
Sector,pół żartem,pół serio :wink: zawsze masz jakieś problemy 8) może to taka Twoja natura :?:
A tak na poważnie też mam taki problem gdy robię pełne czyszczenie rejestru za pomocą CC Cleanera,ale zapamiętuje Moje dane po drugim logowaniu i jest ok :wink:
Gumiś
Bez historii jesteśmy nikim,nikt o nas nie będzie pamiętał,przeminiemy jak pora roku........

Jacek40
Użytkownik
Użytkownik
Posty: 89
Rejestracja: 2 lip 2010, o 21:14
Lokalizacja: Czaszki

Post autor: Jacek40 » 13 lis 2010, o 21:18

Ja mam to samo,ale pisałem już o tym w innym temacie...

K-man
Użytkownik
Użytkownik
Posty: 8972
Rejestracja: 5 lis 2007, o 22:17
Lokalizacja: Rypinek Kalisz Wielkopolska Wschodnia

Post autor: K-man » 13 lis 2010, o 21:24

Też tak miewam.
Wolne Miasto Jego Królewskiej Mości i Rzeczypospolitej Kalisz

Pioootrus
Użytkownik
Użytkownik
Posty: 103
Rejestracja: 29 sie 2009, o 21:26
Lokalizacja: Wrocław

Post autor: Pioootrus » 7 mar 2011, o 17:10

Ponownie pojawił się problem odnośnie zapamiętywania logowania, przynajmniej u mnie. Problem jest jednak... dziwniejszy.
Tak co godzinę-dwie muszę się ponownie zalogować, ale... 2 razy. Wpisuje login i haslo - nic; dopiero za drugim razem zaskakuje. Czy ktoś też tak ma ? Dzieje mi się tak tylko na forum, inne strony OK.

Awatar użytkownika
gawronik13kalisz
Moderator
Moderator
Posty: 5413
Rejestracja: 4 lis 2009, o 18:24
Lokalizacja: CALISIA

Post autor: gawronik13kalisz » 7 mar 2011, o 17:13

mnie nie pamięta gdy zamknę przeglądarke, kiedyś tak nie było, i chociaż zaznaczam żeby pamiętało to muszę się od nowa logować
Już nawet Trębacz płacze z herbu, bo na to co się dzieje z miastem nie starcza mu nerwów!®

Awatar użytkownika
Adi
Użytkownik
Użytkownik
Posty: 4738
Rejestracja: 5 lis 2006, o 14:12
Lokalizacja: Widok/Majków
Kontakt:

Post autor: Adi » 7 mar 2011, o 17:13

Wyczyść ciasteczka w przeglądarce ewentualnie usuń zapamiętane hasło w opcjach przeglądarki powinno pomóc.

Niestety ostatnio na forum pojawiają się często problemy techniczne. A to nie można napisać forum, a to się nie można dostać w ogóle na stronę a i te uporczywe pokazywanie że wszystkie posty są nieczytane.
http://www.ermail.pl/klik/VXFQa2UB" onclick="window.open(this.href);return false;

Pioootrus
Użytkownik
Użytkownik
Posty: 103
Rejestracja: 29 sie 2009, o 21:26
Lokalizacja: Wrocław

Post autor: Pioootrus » 7 mar 2011, o 17:19

Robiłem już tak kilka razy ;) bezskutecznie

ODPOWIEDZ